zeuz partial service outage
Incident Report for Improbable
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 04:49 UTC
Identified
Hello,

We are currently experiencing issues with one of our European bare metal providers. They are experiencing a power outage and are working flat out to mitigate and eliminate the fault.

For users where cloud access, to mitigate this issue we are starting to drain the machines that are experiencing the fault, and migrating them to the cloud.

Our team is currently working to restore functionality.

Best regards
Improbable
Posted Jun 22, 2022 - 14:50 UTC
This incident affected: zeuz - Platform Service (API Services, Console, Game Server Upload Service, Hosting, Orchestration).