Several nodes down in AUS region
Incident Report for Improbable
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 19:16 UTC
Update
Issue has been resolved for several customers and should resolved for all customers shortly.
Posted Apr 07, 2022 - 19:12 UTC
Update
We are moving affecting allocations to be served by cloud machines to restore service.
Posted Apr 07, 2022 - 18:55 UTC
Investigating
One of our providers is having an issue, we are currently working on a solution to mitigate this for our customers ASAP. An update will be posted in the next 30 minutes.
Posted Apr 07, 2022 - 18:28 UTC
This incident affected: zeuz - Platform Service (Hosting, Orchestration).